Search found 214 matches

by admin
Tue Dec 15, 2020 1:34 pm
Forum: Version 4
Topic: Delete AMI and snpshots not working
Replies: 1
Views: 1423

Re: Delete AMI and snpshots not working

Hi Rafael,

which version of AutomatiCloud are you using?

Please check the rights of the user who is logging in. You can find the details here:

https://www.automaticloud.net/setup/

Stephan
by admin
Tue Dec 15, 2020 1:29 pm
Forum: Version 4
Topic: Delete AMI and snpshots not working
Replies: 1
Views: 1423

Delete AMI and snpshots not working

Hi,

AMI is set to delete after 30 days
Snapshot is set to delete after 10 day

But none is working, we had to delete them manually.

Please let us know how to fix this.

Thanks

Rafael.
by admin
Tue Dec 15, 2020 1:29 pm
Forum: Version 4
Topic: Delete AMI and snpshots not working
Replies: 0
Views: 948

Delete AMI and snpshots not working

Hi,

AMI is set to delete after 30 days
Snapshot is set to delete after 10 day

But none is working, we had to delete them manually.

Please let us know how to fix this.

Thanks

Rafael.
by admin
Sun Mar 31, 2019 9:44 pm
Forum: Version 3
Topic: missing license error
Replies: 1
Views: 15521

Re: missing license error

Please check the logfile of the background service. Was this only happining once?

Stephan
by admin
Sun Mar 31, 2019 9:43 pm
Forum: Version 3
Topic: missing license error
Replies: 1
Views: 15521

missing license error

Hi I received a message when trying to start a scheduled instance this morning 2019-03-28 07:00:11,237 [QuartzScheduler_Worker-2] INFO AWSStartInstanceJob - Instance ID: (I have removed ID) not started. Missing license I have since manually run the job and it seems to work, do you know why this may ...
by admin
Mon Feb 18, 2019 9:16 pm
Forum: Version 4
Topic: Transfer to new server
Replies: 1
Views: 8605

Re: Transfer to new server

Please install the software on your new computer and make sure that you use the same email for the registration dialog. All jobs, logs and config data is stored in a local database file: %programdata%\AutomatiCloud\automaticloud.sqlite Stop the GUI Stop the AutomatiCloud background service (ACSVC) o...
by admin
Mon Feb 18, 2019 9:10 pm
Forum: Version 4
Topic: Transfer to new server
Replies: 1
Views: 8605

Transfer to new server

Hello,

We need to move the AutomatiCloud installation to a new server. What is the best way do this ensuring we don’t lose our existing jobs?

Thanks,
AJ
by admin
Tue Jan 08, 2019 10:31 pm
Forum: Version 3
Topic: New AWS regions
Replies: 1
Views: 8711

Re: New AWS regions

Version 3 is not supported any more. To support new regions we need to incorporate the latest libraries from AWS which is only possible in Version 4.
Please register on our website and upgrade to Version 4

regards

Stephan
by admin
Thu Jul 26, 2018 11:13 pm
Forum: Version 4
Topic: Download latest version of AutomatiCloud
Replies: 2
Views: 9433

Re: Download latest version of AutomatiCloud

Please use the link in the email you received. It will always point to the latest build.

Stephan
by admin
Thu Jul 26, 2018 9:39 pm
Forum: Version 4
Topic: Log to syslog server
Replies: 1
Views: 8734

Re: Log to syslog server

AutomatiCloud is using Log4Net for logging. Its behaviour can be configured in ACSVC.EXE.CONFIG.
I have not tried logging to a syslog server but this post might help you to figure it out:
https://stackoverflow.com/questions/201 ... er-example

Stephan