AWS credentials invalid - after upgrade

Topics related to Version 3 of AutomatiCloud
Post Reply
admin
Site Admin
Posts: 220
Joined: Tue Nov 17, 2015 8:48 pm

AWS credentials invalid - after upgrade

Post by admin » Sat May 27, 2017 2:13 pm

I've recently tried upgrading from v3.1 to v3.3, during a windows server upgrade (2012 -> 2016).
I can't get the new version to work, it keeps throwing "AWS credentials invalid", even though the credentials are correct.
I've updated the policy according to the new policy required by 3.3, but nothing seems to help this issue.

Any clues?

Thanks!
Effy

admin
Site Admin
Posts: 220
Joined: Tue Nov 17, 2015 8:48 pm

Re: AWS credentials invalid - after upgrade

Post by admin » Sat May 27, 2017 2:16 pm

This message shows up when AutomatiCloud is not able to login to AWS services. Please check your firewall and proxy settings.

Stephan

effyteva
Posts: 5
Joined: Tue Dec 01, 2015 10:47 am

Re: AWS credentials invalid - after upgrade

Post by effyteva » Tue May 30, 2017 12:02 pm

Hi,
I've tried disabling the firewall on the Windows Server, and opening all Outbound TCP on one of the server's Security Group, I still receive the same issue.
Is there anyway to debug this and figure out what's the root of this issue?

Thanks,
Effy

effyteva
Posts: 5
Joined: Tue Dec 01, 2015 10:47 am

Re: AWS credentials invalid - after upgrade

Post by effyteva » Tue May 30, 2017 12:25 pm

I've figured out the issue.
TLS 1.0 was disabled on my server, due to IISCrypto usage.
Once I enabled it the backups re-started working.

Post Reply