V4 Upgrade Error

Topics related to Version 4 of AutomatiCloud
Post Reply
dgreen
Posts: 5
Joined: Wed Dec 16, 2015 1:01 am

V4 Upgrade Error

Post by dgreen » Mon Dec 18, 2017 7:13 pm

The upgrade is failing to complete, I get a Error popup "Error 1920. Service AutomatiCloud (ACSvc) failed to start. Verify that you have sufficient privileges to start system services."

The first run I clicked "Retry" twice only to get the popup error again. I clicked cancel which rolled back the upgrade.

I tried again this time by right clicking and selecting "Run as Administrator". Got the same errors, I am unable to upgrade.

admin
Site Admin
Posts: 220
Joined: Tue Nov 17, 2015 8:48 pm

Re: V4 Upgrade Error

Post by admin » Wed Jan 24, 2018 8:17 pm

Please uninstall completely and reinstall AutomatiCloud. Your database will not be deleted and picked up by the new installation.

Stephan

dgreen
Posts: 5
Joined: Wed Dec 16, 2015 1:01 am

Re: V4 Upgrade Error

Post by dgreen » Thu Jan 25, 2018 6:02 pm

After uninstalling; Installing the new installer was failing to start the service and complete the install.
I found that it needed the .NET 4.6 Framework installed.
After installing 4.6 Framework the AutomatiCloud 4.0 install completed. :D

Post Reply